问题描述:
linux使用某些包时报错:ImportError: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version GLIBCXX_3.4.29 not found。

其实是3.4.xx都通用的解决方法
解决方法:
命令行敲一句

export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:~/anaconda3/lib